Back to overview
Degraded
Analysis are down
May 23 at 09:00am CEST
Affected services
Automations and Background Actions
Resolved
May 23 at 09:37am CEST
Everything is back to normal
Affected services
Automations and Background Actions
Created
May 23 at 09:00am CEST
Some third part service is down
Affected services
Automations and Background Actions