Back to overview
Degraded

Analysis and Content Ideas processing are down

May 10 at 06:28pm CEST
Affected services
Semji API
Automations and Background Actions

Resolved
May 11 at 08:00am CEST

Everything now works as usual.

Created
May 10 at 06:28pm CEST

We are currently investigating an issue which occurred after our latest deployment.
Semji is lower than usual and some of our main features (analysis, contetn ideas search, ...) are down at the moment.

We apologize for the inconvenience and let you know as soon as we find how to fix the situation.