Back to overview
Degraded

Some users may experience analysis processing failures

Nov 15 at 04:30am CET
Affected services
Automations and Background Actions

Resolved
Nov 16 at 12:07am CET

Third party service doesn't return error anymore.

Created
Nov 15 at 04:30am CET

We currently see reports of analysis failures due to the unusual errors returned by one of one of our third party API.

We apologize for the inconvenience and will let you know when everything is back to normal.