Content editor doesn't work well on Chromium based browsers (version >= 105)
Resolved
Sep 06 at 04:55pm CEST
We just released a patch which fixes the root problem. Semji Content Editor now behaves correctly on latest version of Chromium based browsers.
We would like to apologize for the inconvenience.
Affected services
Semji App
Updated
Sep 06 at 04:02pm CEST
Our engineering team found the root cause of the problem we currently meet while using Semji Content Editor.
We expect to be able to release a patch release in the following hours. In the meantime, you can still use Mozilla Firefox as a temporary solution.
Affected services
Semji App
Updated
Sep 06 at 02:02pm CEST
It seems our Content Editor still behaves correctly on Firefox. While we try to find a way to fix the root problem, we recommend you to use Firefox on Semji.
Affected services
Semji App
Created
Sep 06 at 11:52am CEST
The ongoing rollout of version 105 of Chromium based browsers (Brave, Chrome, ...) revealed a bug in our Content Editor.
We are currently investigating the issue in order to release a patch as soon as we can.
We are very sorry for the inconvenience.
Affected services
Semji App