Back to overview
Resolved

ChatGPT GEO analyses temporarily unavailable

Sep 3, 2026 at 3:25pm UTC
Affected services
Semji App
Semji API
Private API

Resolved
Sep 3, 2026 at 4:01pm UTC

Everything is back to normal.

Created
Sep 3, 2026 at 3:25pm UTC

One of our external providers is experiencing issues that are degrading our ChatGPT analysis service.