Back to overview
Degraded

Generation of new Content Ideas is down

Jul 15 at 12:03pm CEST
Affected services
Automations and Background Actions

Resolved
Jul 15 at 03:09pm CEST

We fixed the root issue by increasing the resources available to handle the current charge we are facing.

Again, we apologize for the inconvenience, all should be back to normal now.

Updated
Jul 15 at 02:43pm CEST

We found the root cause and are working on fixing the issue.

Created
Jul 15 at 12:03pm CEST

We currently see reports of Content Ideas generation failures due to a crash in part of our infrastructure.

We apologize for the inconvenience and will let you know when everything is back to normal.